FAQ  •  Szukaj  •  Użytkownicy  •  Grupy •  Galerie   •  Rejestracja  •  Profil  •  Zaloguj się, by sprawdzić wiadomości  •  Zaloguj
 
 
 VX zalewa świece??!! Zobacz następny temat
Zobacz poprzedni temat
Napisz nowy tematOdpowiedz do tematu
Autor Wiadomość
kamis




Dołączył: 10 Sie 2009
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 12:26, 03 Wrz 2009 Powrót do góry

witam koledzy

nie wiem co sie dzieje z moim VXem ale zalewa mu świece co może być przyczyną??

pozdrawiam
kamis


Post został pochwalony 0 razy
Zobacz profil autora
dis




Dołączył: 22 Kwi 2009
Posty: 3680
Przeczytał: 25 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5
Skąd: Poznań

PostWysłany: Czw 13:51, 03 Wrz 2009 Powrót do góry

Jak zalewa to przyczyną zazwyczaj bywają gaźniki a dokładniej ich złe wyregulowanie. może masz źle ustawiony skład mieszanki i za dużo paliwa ci podaje i przylewa. Bywa też czasem iż zbyt wysoki poziom paliwa w komorze pływakowej jest powodem przylewania. Inni pewnie podadzą jeszcze kilka innych możliwych przyczyn.


Post został pochwalony 0 razy
Zobacz profil autora
tyger




Dołączył: 08 Gru 2008
Posty: 194
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Polkowice dol.śl 100 km od Wrocławia

PostWysłany: Śro 9:01, 20 Cze 2012 Powrót do góry

Witam może ktoś ma pomysł bo mi już brakuje koncepcji. Przedni gaźnik na postoju po kilkugodzinnym postoju zalewa świece. Wymieniony zaworek i oring, wymieniona główna dysza, kranik również z podciśnieniowego na zwykły, założony elektrozawór który odcina paliwo po wyłączeniu zapłonu, zmieniony pływak, zmieniona cewka z kablem, ustawiony poziom paliwa pod odpowiednim kątem 9,01. I pomimo tego wszystkiego dalej jest mokra świeca po kilkunasto godzinnym postoju. Mozę ktoś ma jakieś pomysły?
A może linka ssania i jej ułożenie oraz szczelność tłoczka mają jakieś znaczenie do zalewania gaźnik na postoju ??


Post został pochwalony 0 razy

Ostatnio zmieniony przez tyger dnia Śro 9:02, 20 Cze 2012, w całości zmieniany 1 raz
Zobacz profil autora
griba




Dołączył: 30 Maj 2007
Posty: 2245
Przeczytał: 29 tematów

Pomógł: 52 razy
Ostrzeżeń: 0/5
Skąd: Gdynia

PostWysłany: Śro 12:48, 20 Cze 2012 Powrót do góry

Może jednak poziom paliwa nadal za wysoki?

Proponuję test - spuścić trochę paliwa przez spust na dole komory pływakowej i sprawdzić czy będzie zalewał.

Nieszczelność tłoczka ssania powodowałaby zalewanie silnika po nagrzaniu paliwem - wolne obroty przy tak wzbogaconej mieszczance raczej nie dałyby się dobrze ustawić i czułbyś, że jeden cylinder źle pracuje.

Pozdrawiam,
Griba


Post został pochwalony 0 razy
Zobacz profil autora
dis




Dołączył: 22 Kwi 2009
Posty: 3680
Przeczytał: 25 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5
Skąd: Poznań

PostWysłany: Śro 16:59, 20 Cze 2012 Powrót do góry

Tyger ale to po postoju i odpaleniu mokra na początku bez jazdy? Jeśli z jazdą nadal jest mokra to bardzo dziwne bo jeśli jest jakikolwiek zapłon to świeca nie będzie mokra a jedynie może być bardzo czarna!!! Jeśli jest mokra to nie ma zapłonu jak paliwo jest dostarczane i w tym wypadku to chyba nie gaźnik jest przyczyną.


Post został pochwalony 0 razy
Zobacz profil autora
tyger




Dołączył: 08 Gru 2008
Posty: 194
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Polkowice dol.śl 100 km od Wrocławia

PostWysłany: Śro 17:57, 20 Cze 2012 Powrót do góry

Opisze działanie odpalam motocykl wsiadam jade gdzieś tam przyjeżdżam do garażu zamykam kranik motocykl zamykam w garażu, rano przychodzę do garażu pierwsze co robie to przed uruchomieniem wyciągam świece i widzę że jest mokra świeca a w cylindrze jest dosyć dużo paliwa. Pisze jeszcze raz zaworek wraz z oringiem nowy, pływak zmieniony, poziom ustawiony na 9,01, gaźnik podczas ustawiania trzymany pod odpowiednim kątem tak ażeby blaszka od pływaka zbytnio nie naciskała na zaworek no i kranik zmieniony z podciśnieniowego na zwykły.


Post został pochwalony 0 razy

Ostatnio zmieniony przez tyger dnia Czw 15:34, 21 Cze 2012, w całości zmieniany 1 raz
Zobacz profil autora
dis




Dołączył: 22 Kwi 2009
Posty: 3680
Przeczytał: 25 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5
Skąd: Poznań

PostWysłany: Śro 20:57, 20 Cze 2012 Powrót do góry

Ale bezpośrednio po odpaleniu czy po kręceniu bez odpalenia? Czy w ogóle bez kręcenia?


Post został pochwalony 0 razy
Zobacz profil autora
tyger




Dołączył: 08 Gru 2008
Posty: 194
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Polkowice dol.śl 100 km od Wrocławia

PostWysłany: Śro 22:58, 20 Cze 2012 Powrót do góry

Opisze działanie odpalam motocykl wsiadam jade gdzieś tam przyjeżdżam do garażu zamykam kranik motocykl zamykam w garażu, rano przychodzę do garażu pierwsze co robie to przed uruchomieniem wyciągam świece i widzę że jest mokra świeca a w cylindrze jest dosyć dużo paliwa. Pisze jeszcze raz zaworek wraz z oringiem nowy, pływak zmieniony, poziom ustawiony na 9,01, gaźnik podczas ustawiania trzymany pod odpowiednim kątem tak ażeby blaszka od pływaka zbytnio nie naciskała na zaworek no i kranik zmieniony z podciśnieniowego na zwykły.


Post został pochwalony 0 razy

Ostatnio zmieniony przez tyger dnia Czw 15:35, 21 Cze 2012, w całości zmieniany 1 raz
Zobacz profil autora
tyger




Dołączył: 08 Gru 2008
Posty: 194
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Polkowice dol.śl 100 km od Wrocławia

PostWysłany: Czw 12:06, 21 Cze 2012 Powrót do góry

A może być także ja kranik zmieniłem z podciśnieniowego na zwykły. I może tu jest pies pogrzebany. (może powinien być założony podciśnieniowy) i to powoduje całe to zamieszanie z paliwem. Teraz wężyk który szedł od podciśnienia z gaźnika do kranika zwisa sobie luźno i jest zaślepiony na końcu. Kranik ten nie podciśnieniowy który kupiłem na allegro sprawdziłem jak miałem ściągnięty bak. Ma on trzy pozycje rezerwa strzałką do góry, jak jest otwarty to jest w pozycji strzałką na dół a zamknięty to w pozycji poprzecznej. I jak ustawiłem w pozycji zamkniętej to żadna kropelka paliwa nie wyciekła. Kranik ten który jest teraz założony w odróżnieniu od tego który był poprzednio ma tylko dwie a nie trzy wychodzące z niego rurki czyli główna rurka doprowadzająca paliwa i druga rurka odpowiadająca za tz. przelew z której zwisa sobie lużno żyk i przez nią wylatuje nadmiar paliwa np. przy tz przetankowaniu albo przy wywrotce motocykla.Może teraz to trzeba coś pozmieniać z tymi wężykami odpowiadającymi za podciśnieniebo przecież jeszcze jest w tym naszym moto elektroniczna pompka paliwa które po przekręceniu zapłonu podaje paliwo które idze gdzieś pod ciśnieniem . Hm zawiła ta sytuacja a ja zabardzo nie znam się na układach zasilania. Może zapodam serwisówkę które zobrazuje troche zasilanie w tym naszym moto. [link widoczny dla zalogowanych]


Post został pochwalony 0 razy

Ostatnio zmieniony przez tyger dnia Czw 15:24, 21 Cze 2012, w całości zmieniany 5 razy
Zobacz profil autora
dis




Dołączył: 22 Kwi 2009
Posty: 3680
Przeczytał: 25 tematów

Pomógł: 30 razy
Ostrzeżeń: 0/5
Skąd: Poznań

PostWysłany: Czw 17:17, 21 Cze 2012 Powrót do góry

Z tego co mi wiadomo w naszym moto pompa paliwa opiera się na podciśnieniu a nie na ciśnieniowym przepychaniu paliwa ze zbiornika do gaźników no chyba że coś zmieniałeś w tej kwestii u siebie. Opisana przez Ciebie sytuacja jest bardzo dziwna bo jeśli wszystko masz zamknięte i to z tyloma zabezpieczeniami co piszesz to nawet jakby jedno się zepsuło to paliwo nie ma prawa dostać się do cylindra. Ja nie mam pomysłu.


Post został pochwalony 0 razy
Zobacz profil autora
tyger




Dołączył: 08 Gru 2008
Posty: 194
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Polkowice dol.śl 100 km od Wrocławia

PostWysłany: Czw 17:19, 21 Cze 2012 Powrót do góry

Natrafiłem na forum na tego posta cyt. Problemem była nieszczelna membrana w pompce paliwowej. Paliwo dostawało się do komory, która powinna być izolowana i sterowana cisnieniem/podcisnieniem z kolektora. Nie dość, że powodowało to problemy z odpalaniem to na dodatek było powodem dostawanie się paliwa do oleju silnikowego


Post został pochwalony 0 razy
Zobacz profil autora
griba




Dołączył: 30 Maj 2007
Posty: 2245
Przeczytał: 29 tematów

Pomógł: 52 razy
Ostrzeżeń: 0/5
Skąd: Gdynia

PostWysłany: Czw 20:50, 21 Cze 2012 Powrót do góry

Tyger!

To mogłoby być to - pompa z walniętą mebraną. Paliwo wybija do przedniego gaźnika gdy w baku jest dużo paliwa. Ale wtedy, gdy elektrozawór jest za pompą, a kranik puszcza cały czas paliwo.

Zrób tak - zdejmij na czas postoju przewód podciśnienia do pompy paliwa z kolanka przedniego gaźnika, daj go do słoika i zobaczysz czy paliwo ścieknie.

Pozdrawiam,
Griba


Post został pochwalony 0 razy

Ostatnio zmieniony przez griba dnia Czw 20:52, 21 Cze 2012, w całości zmieniany 1 raz
Zobacz profil autora
tyger




Dołączył: 08 Gru 2008
Posty: 194
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Polkowice dol.śl 100 km od Wrocławia

PostWysłany: Pią 0:18, 22 Cze 2012 Powrót do góry

Dzięki koledzy za info jak sie z tym uporam to dam znać. A i jeszcze jedno pytanie do griby dot. elektrozaworu odcinającego paliwo .Jeżeli ja go mam i jest założony z lewej strony motocykla i jest umiejscowiony pomiędzy kranikiem a pompą (tak czy nie popraw mnie jak się mylę). A teraz tak sobie myślę że jeżeli pompa by powodowała zalewanie cylindra paliwem to może było by lepiej przerzucić elektrozawór na prawą stronę motocykla a mianowicie wpić go za pompą a gaźnikiem wówczas gdy pompa była by walnięta ten oto sposób wyeliminował by zalewanie cylindra przez podciśnienie.


Post został pochwalony 0 razy

Ostatnio zmieniony przez tyger dnia Pią 0:22, 22 Cze 2012, w całości zmieniany 3 razy
Zobacz profil autora
ivf




Dołączył: 14 Sie 2008
Posty: 435
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/5
Skąd: Człuchów, pomorskie

PostWysłany: Pią 8:09, 22 Cze 2012 Powrót do góry

żeby ta dziurawa pompa przepuszczała, to by MUSIAŁ być otwarty kranik, a przecież twierdzisz, że jak go zamykasz to nie przepuszcza. czyli chyba nie tędy droga..

zaślepionym wężykiem od podciśnienia też się nie przejmuj bo on nie jest do niczego potrzebny. konstrukcyjnie tego wężyka nigdy tam nie było, on tak naprawdę jest wpięty w miejscu, które pierwotnie przeznaczone było tylko do podłączenia wakuometru Wink

zrób tak jak pisze griba - po jeździe odepnij podciśnienie, które zasila pompę paliwa. prosta czynność, a przynajmniej jednego będziesz pewien..


Post został pochwalony 0 razy
Zobacz profil autora
tyger




Dołączył: 08 Gru 2008
Posty: 194
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Polkowice dol.śl 100 km od Wrocławia

PostWysłany: Pią 11:31, 22 Cze 2012 Powrót do góry

Zrób tak - zdejmij na czas postoju przewód podciśnienia do pompy paliwa z kolanka przedniego gaźnika, daj go do słoika i zobaczysz czy paliwo ścieknie[b][/b]


Zrobione jak wyżej no i paliwo ściekło do słoika z tym że podczas tego testu paliwo doprowadzone było nie ze zbiorniaka a z butelki


Post został pochwalony 0 razy

Ostatnio zmieniony przez tyger dnia Pią 11:51, 22 Cze 2012, w całości zmieniany 1 raz
Zobacz profil autora
Wyświetl posty z ostatnich:      
Napisz nowy tematOdpowiedz do tematu


 Skocz do:   



Zobacz następny temat
Zobacz poprzedni temat
Możesz pisać nowe tematy
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001/3 phpBB Group :: FI Theme :: Wszystkie czasy w strefie EET (Europa)
 
 
Regulamin